Astuce Excel : arrondir à 5 centimes

Pour arrondir un résultat à 5 centimes, utilisez la fonction Excel ARRONDI.AU.MULTIPLE :

=ARRONDI.AU.MULTIPLE(votre_nombre_ici;0.05)

Par exemple, si le nombre à arrondir est dans la cellule A1 cela donne :

=ARRONDI.AU.MULTIPLE(A1;0.05)


Arrondir à 5 centimes avec la fonction ARRONDI

La fonction ARRONDI.AU.MULTIPLE n'est pas disponible avec les anciennes versions d'Excel (avant 2007), mais heureusement il reste tout à fait possible d'arrondir un résultat à 5 centimes avec la seule fonction ARRONDI.

Voici la formule à utiliser :

=ARRONDI((votre_nombre_ici)/0.05;0)*0.05

ou

=ARRONDI((votre_nombre_ici)*20;0)/20

Par exemple, si le nombre à arrondir est le résultat de la division de A2 par B2 cela donne :

=ARRONDI((A2/B2)/0.05;0)*0.05

ou

=ARRONDI((A2/B2)*20;0)/20