Fonction Excel : DOUBLONS

La fonction Excel DOUBLONS renvoie VRAI si la plage de cellules contient un ou plusieurs doublons ou FAUX si elle ne contient aucun doublon.

Cette fonction ignore les cellules vides.

=DOUBLONS(plage)


Exemple d'utilisation

Vérifier s'il y a ou non des doublons dans l'attribution des salles =DOUBLONS(D3:D12) :

fonction-excel-test-doublons - doublons

Cette fonction renvoie alors VRAI s'il y a des doublons ou FAUX s'il n'y a aucun doublon.

Pour afficher d'autres valeurs que VRAI et FAUX en fonction du résultat, vous pouvez utiliser la fonction DOUBLONS comme test de la fonction SI =SI(DOUBLONS(B3:B12);"Doublons !";"OK") :

fonction-excel-test-si-doublons - doublons

Remarque : cette fonction nécessite l'installation du pack de fonctions XLP (un add-in gratuit pour Excel qui ajoute 77 nouvelles fonctions).