Vous avez apprécié ?
Cliquez ;-)

Fonction Excel : OU

La fonction Excel OU vérifie si au moins un des tests est VRAI, elle renvoie FAUX uniquement si tous les tests sont FAUX.

Cette fonction est généralement utilisée en combinaison avec d'autres fonctions (comme dans l'exemple suivant avec la fonction SI).

Utilisation :

=OU(test_1; test_2; etc)


Exemple d'utilisation :

L'objectif ici est de vérifier si l'utilisateur est inscrit au cours 4 en testant SI la valeur de la cellule de la colonne B OU de la colonne C est égale à 4 :

fonction-excel-ou - ou

Commencez par sélectionner la fonction SI et entrez les "Valeur_si_vrai" et "Valeur_si_faux" :

fonction-excel-ou-si - ou

Cliquez maintenant dans "Test_logique" et sélectionnez la fonction OU dans la liste déroulante :

fonction-excel-ou-si-imbrication - ou

Entrez pour terminer les tests à effectuer :

fonction-excel-ou-plusieurs-tests - ou

La formule =SI(OU(B2=4;C2=4);"Inscrit";"-") renvoie donc "Inscrit" car au moins un des tests est VRAI :

fonction-excel-ou-tests - ou

Etirez ensuite la formule l'appliquer aux autres cellules :

fonction-excel-ou-tests-valeurs - ou

En cas de besoin, vous pouvez télécharger le fichier Excel de cet exemple : ou.xls