Formation Excel : recopie de formules

La formule qui fait référence à une cellule la plus simple possible consiste à entrer un = et à cliquer ensuite sur la cellule choisie :

excel formule egal recopie

La formule =A1 retourne alors la valeur de la cellule A1 :

excel formule simple recopie

Recopiez maintenant cette cellule vers le bas :

excel formule recopie

Vous pouvez remarquer que la référence de la cellule a été incrémentée en fonction du sens de la recopie (en recopiant vers le bas, le numéro de ligne est augmenté de 1 à chaque recopie).

Au départ, la cellule B1 contient la formule =A1 et à la fin la cellule B7 contient donc la formule =A7 :

excel formule recopiee recopie

Recopier une fonction

Bien que les formules et les fonctions ne seront détaillées qu'à la leçon suivante, sachez simplement que la recopie incrémentée est également utilisable avec les fonctions.

Pour illustrer cela à l'aide d'un exemple, la formule =SOMME(B2:B5) retourne ici la somme des cellules B2 à B5 :

excel fonction somme recopie formule

Cette formule est maintenant recopiée vers la droite :

excel recopie fonction somme formule

La plage de cellules est alors augmentée de 1 colonne à chaque fois.

La cellule B6 retourne la somme des cellules B2 à B5, la cellule C6 celle des cellules C2 à C5 et la cellule D6 celle des cellules D2 à D5 :

excel recopie somme formule

Lorsque vous recopiez des fonctions, les références aux cellules concernées sont incrémentées en fonction du sens de la recopie (exactement comme dans l'exemple précédent avec =A1).

Télécharger ce cours au format PDF