Fonction Excel : ET

La fonction Excel ET vérifie si tous les tests sont VRAI et renvoie FAUX si un ou plusieurs tests sont FAUX.

Cette fonction est généralement utilisée en combinaison avec d'autres fonctions (comme dans l'exemple suivant avec la fonction SI).

Utilisation :

=ET(test_1; test_2; etc)


Exemple d'utilisation

L'objectif ici est de vérifier si l'utilisateur est inscrit au cours A ET au cours C :

fonction excel et

Commencez par sélectionner la fonction SI et entrez les "Valeur_si_vrai" et "Valeur_si_faux" :

fonction excel et si

Cliquez maintenant dans "Test_logique" et sélectionnez la fonction ET dans la liste déroulante :

fonction excel et si imbrication

Entrez pour terminer les tests à effectuer :

fonction excel et plusieurs tests

La formule =SI(ET(B2="A";C2="C");"Oui";"Non") renvoie donc "Oui" car tous les tests sont VRAI :

fonction excel et tests

Etirez ensuite la formule l'appliquer aux autres cellules :

fonction excel et tests valeurs

En cas de besoin, vous pouvez télécharger le fichier Excel de cet exemple : et.xlsx